Tag: WordPress 2.3-4.8.2 – Host Header Injection in Password Reset

WordPress 2.3-4.8.2 – Host Header Injection in Password Reset – FIXED

WordPress 2.3-4.8.2 – Host Header Injection in Password Reset – FIXED

Ho fixato ed inviato personalmente il FIX per la vulnerabilità nota come CVE-2017-8295, che permette il reset della password dell’amministratore di un sito WordPress. Ho abbassato il livello di pubblicità del sito (ho tolto i popup) e continuerò ad abbassarli nella speranza che ci siano nuove donazioni per il lavoro che stiamo facendo. Ho inviato […]

Continue Reading